XLAgenda
Un agenda en PHP pour votre site Web

 

Accueil | Présentation | Configuration nécessaire | Installation | Historique | FAQ | Forum | Utilisateurs | Démonstration


XLAgenda - Le Forum

Bienvenue ! Le forum de XLAgenda est à votre disposition depuis le 26 janvier 2007. N'hésitez pas à l'utiliser pour signaler des problèmes, suggérer des améliorations ou demander de l'aide.

Vous n'êtes pas identifié(e).

#1 16/12/2013 11:57:18

Sébastien
Membre

Version PHP

function.php
ligne 32:

session_set_cookie_params() ne prend 5 paramètres qu'à partir de la version 5.2.0 de php et ne fonctionne pas avec les versions précédentes...

#2 11/01/2014 14:10:54

xlagenda
Administrateur
Inscription : 26/01/2008
Messages : 120

Re : Version PHP

En effet. Ce point a été ajouté dans les FAQ.

Hors ligne

Pied de page des forums