XLAgenda
Un agenda en PHP pour votre site Web

 

Accueil | Présentation | Configuration nécessaire | Installation | Historique | FAQ | Forum | Utilisateurs | Démonstration


XLAgenda - Le Forum

Bienvenue ! Le forum de XLAgenda est à votre disposition depuis le 26 janvier 2007. N'hésitez pas à l'utiliser pour signaler des problèmes, suggérer des améliorations ou demander de l'aide.

Vous n'êtes pas identifié(e).


Deprecated: Function create_function() is deprecated in /home/lequere5/public_html/xavier.lequere.net/xlagenda/forum/include/parser.php on line 764

#1 30/10/2013 15:15:17

karem.as
Membre
Inscription : 30/10/2013
Messages : 2

Problème à l'install étape 3/3

Bonjour,

Tout d'abord merci pour le boulot et l'agenda :-)

J'ai un soucis lors de la mise à jour de 4.2 à 4.3, avec ce message qui apparaît en étape 3/3 de la màj:

Warning: cannot yet handle MBCS in html_entity_decode()! in /mnt/132/sda/4/3/afps57/agenda/update/update.php on line 375

Répété sur plein de lignes, et à la fin en dernière ligne j'ai ce message :

Fatal error: cannot yet handle MBCS in html_entity_decode()! in /mnt/132/sda/4/3/afps57/agenda/update/update.php on line 375

Et la mise à jour ne se fait pas ...
Je suis allé voir la ligne 375 en question mais je n'ai rien compris. sad

Merci d'avance pour votre aide

Karem.

Hors ligne

#2 02/11/2013 22:44:07

xlagenda
Administrateur
Inscription : 26/01/2008
Messages : 120

Re : Problème à l'install étape 3/3

Vous êtes probablement en PHP 4.
Avez vous la possibilité d'utiliser plutôt PHP 5 ?

Hors ligne

#3 04/11/2013 19:59:03

karem.as
Membre
Inscription : 30/10/2013
Messages : 2

Re : Problème à l'install étape 3/3

Merci boss c'était exactement ça :-)

Pour l'info si ça peut servir je suis passé en php5 chez free avec la manip du fichier htaccess que j'ai placé dans mon répertoire agenda. L'astuce se retrouve très facilement sur le net.

Merci encore et longue vie à XLAgenda !

Hors ligne

Pied de page des forums